Back to overview
Degraded
Portal is not sending any emails
Mar 25, 2026 at 12:00pm UTC
Affected services
Waratek Portal
Resolved
Mar 25, 2026 at 8:22pm UTC
Problem with Portal mailing should be resolved.
Affected services
Created
Mar 25, 2026 at 12:00pm UTC
We are aware of a problem with an email component of the Portal. Currently Portal is not sending any emails - password resets, notifications, account invites... are all affected.
Affected services